Foxhound 5.0 FAQ
search engine by freefind advanced
Foxhound 5.0 FAQ Home      Foxhound Home      RisingRoad           Breck.Carter@gmail.com     


Message: Data cannot be upgraded from ... to ...

Explanation: When installing a new version of Foxhound, the data from an existing Foxhound database earlier than build 1.3586 cannot be upgraded.

The new Foxhound database will be installed but it will not contain any of the monitor samples or option settings from the old database.


This page was last updated on April 29, 2010.      Foxhound 5.0 FAQ Home      Foxhound Home      RisingRoad      Breck.Carter@gmail.com